Documentation

Nearby Platform

System requirements

The script requires the MySQL version and PHP version and extensions as described below.

  • MySQL >= 5.7.8
  • PHP 7.2.x or higher
    • OpenSSL PHP Extension
    • PDO PHP Extension
    • Mbstring PHP Extension
    • Tokenizer PHP Extension
    • XML PHP Extension
    • Ctype PHP Extension
    • JSON PHP Extension
    • GD PHP Extension